[?]: MP377 problem - after power on OS not run

ProTool, WinCC flexible, WinCC, PP/OP/TP/TD/MP
Post Reply
kambiz
Posts: 111
Joined: Sat Dec 09, 2006 5:04 am
Location: Iran

[?]: MP377 problem - after power on OS not run

Post by kambiz » Tue Jun 14, 2011 6:08 pm

hi all
how i cam remove problem os in mp377 , after power on os not run
please help me

cmos
Posts: 23
Joined: Thu May 21, 2009 4:52 pm
Location: Europe

Re: [?]: MP377 problem - after power on OS not run

Post by cmos » Wed Jun 15, 2011 6:40 pm

Reinstall or update OS with Prosave tool. After that download the application again.

kambiz
Posts: 111
Joined: Sat Dec 09, 2006 5:04 am
Location: Iran

Re: [?]: MP377 problem - after power on OS not run

Post by kambiz » Wed Jun 15, 2011 6:49 pm

thanks
but os not runing & i cant conect to MP377 and os update

cmos
Posts: 23
Joined: Thu May 21, 2009 4:52 pm
Location: Europe

Re: [?]: MP377 problem - after power on OS not run

Post by cmos » Thu Jun 16, 2011 8:14 pm

It not necessary to boot the operating system, just the loader. Does appear the MAC Address of the MP377 on the screen? Use it to reinstall the OS through Ethernet connection.

kambiz
Posts: 111
Joined: Sat Dec 09, 2006 5:04 am
Location: Iran

Re: [?]: MP377 problem - after power on OS not run

Post by kambiz » Sun Sep 11, 2011 8:22 am

i cant conect to mp with ethernet conection
my ip 192,168.1.10 this massage after run os update "there is an ip address conflict with another system on the network"

Umencho
Posts: 497
Joined: Mon Jul 16, 2007 12:28 pm
Location: Europe

Re: [?]: MP377 problem - after power on OS not run

Post by Umencho » Sun Sep 11, 2011 3:02 pm

Try with change your IP. Take a look at http://support.automation.siemens.com/W ... n/26437978 specially how to use a Prosave software in order to reset the OS to factory settings. (as it was suggested above).

Post Reply