HELP!!!URGENT vijeo citect work only with ebool and not inte

Прочие SCADA: iFix, InTouch, Citect, ...
Post Reply
aacmpy
Posts: 6
Joined: Thu Jul 09, 2015 2:57 pm

HELP!!!URGENT vijeo citect work only with ebool and not inte

Post by aacmpy » Fri May 06, 2016 3:43 pm

Hello
I created a program in unity pro and HMI local on Vijeo Citect and communication between them realize by OFS OPC FACTORY .
before the program and hmi works very well but two day past
vijeo citect recoveres only ebool variables and not integer variables .
could you please help me in this problem

aacmpy
Posts: 6
Joined: Thu Jul 09, 2015 2:57 pm

Re: HELP!!!URGENT vijeo citect work only with ebool and not

Post by aacmpy » Mon May 09, 2016 12:09 pm

up

Schtiel
Site Admin
Posts: 1100
Joined: Wed Sep 06, 2006 12:03 pm
Location: CIS

Post by Schtiel » Mon May 09, 2016 5:19 pm

Post screenshots of your problem. Did you try your project on another PC with fresh installation of Citect?

aacmpy
Posts: 6
Joined: Thu Jul 09, 2015 2:57 pm

Re: HELP!!!URGENT vijeo citect work only with ebool and not

Post by aacmpy » Tue May 10, 2016 12:59 pm

BEFORE
Image
AFTER
Image

apilife
Posts: 32
Joined: Tue Jul 06, 2010 7:03 pm

Re: HELP!!!URGENT vijeo citect work only with ebool and not

Post by apilife » Mon May 16, 2016 5:04 pm

Do you use located variables? Or do you use the data dictionary with OFS?
And did you change (rebuild) the Unity Pro program?

NikitaF
Posts: 7
Joined: Tue Apr 08, 2014 10:53 am

Re: HELP!!!URGENT vijeo citect work only with ebool and not

Post by NikitaF » Mon May 30, 2016 6:19 am

If you rebuild unity program, you need to update XVM/STA file in OFS config.

Post Reply