[?]: Problem with different Version of XBT L1000

Прочие SCADA: iFix, InTouch, Citect, ...
Post Reply
litos97
Posts: 7
Joined: Mon May 17, 2010 4:19 pm

[?]: Problem with different Version of XBT L1000

Post by litos97 » Mon Jun 13, 2011 5:55 pm

Hi there, I´m trying to download a backup from XBT panel (PM0207010)
but I have a problem, when I connect to XBT-panel the software XBT L1000 detects the panel ok, but It can´t download the application and shows this message
"Application format not recognized".

I was talking with the Schneider support people, and they said than, is obligatory to use the same version of XBT L1000 was used to develop the application.
I´ve had tried with these versións of XBT L1000: V3.30, V3.70, V3.80, V4.2, V4.42, V4.48, V4.50 and the last one V4.51, and I see the same error message.

I only need to try with versión V4.30 and V4.40, Is there any link to download these versions, pleeeasssseee?
I searched in the forum and google, and no found. If somebody needs the version I´ve tried yet, I can upload here.

Thank´s in advance.

zoltar_vero
Posts: 2
Joined: Mon Nov 30, 2009 6:08 am
Location: Poland - Polonia

Re: Problem with different Version of XBT L1000

Post by zoltar_vero » Wed Jun 15, 2011 11:40 pm

You must try with Vijeo Designer Lite or Vijeo Designer.

cmos
Posts: 23
Joined: Thu May 21, 2009 4:52 pm
Location: Europe

Re: Problem with different Version of XBT L1000

Post by cmos » Thu Jun 16, 2011 8:22 pm

It's not version problem. Wrong error message from Schneider. It is protocol problem. Try to install all protocols during installation of XBT L1000. Probably they use unitellway 1 or ModBus instead of unitellway or what ever.

litos97
Posts: 7
Joined: Mon May 17, 2010 4:19 pm

Re: [?]: Problem with different Version of XBT L1000

Post by litos97 » Wed Jul 20, 2011 10:44 am

I´m sorry so much time without see this forum.

Thank you very much for your information, cmos. You have more knowledge than the support people. I´ve test this, with some protocols Unitelway, Modbus, Jbus, .... and you must install the communication protocol with plc in your laptop XBT-L1000, if you want upload a project from XBT. When the XBT starts, you can see the name of protocol installed inside of XBT terminal.

Now my problem is not the version of XBT-L1000, now I need the protocol driver XBT-L1000 for siemens s7 (3964(R) S7). This one, is not included with XBT-L1000, this is an additioal software purchased separately. Do you know if is it available somewhere ????

Thank´s in advance.
Litos97.

litos97
Posts: 7
Joined: Mon May 17, 2010 4:19 pm

Re: [?]: Problem with different Version of XBT L1000

Post by litos97 » Thu Jul 21, 2011 8:22 am

I´m sorry for ask before search inside of CD with last version XBT-L1000 v4.51(PRO), it has included all drivers/protocols.

Thank´s for all.

Litos97.

arnaud
Posts: 1
Joined: Thu Jun 13, 2019 3:25 pm

Re: [?]: Problem with different Version of XBT L1000

Post by arnaud » Thu Jun 13, 2019 3:29 pm

Hi, I need the version V3.70 of XBT L1000, could someone give me a link or something else? thank you

Post Reply